Quick update

Incident Report for Easy Tec Status

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 15:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 15:43 CEST

Identified

We are making a quick update at the system.
Posted Apr 03, 2026 - 15:38 CEST
This incident affected: Infrastructure (Network), Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)), and Gateway Server, Edge Router.