Power failure

Incident Report for Easy Tec Status

Resolved

Power and network seems to be stable.
Posted Feb 09, 2026 - 17:41 CET

Update

starting system...
Posted Feb 09, 2026 - 17:28 CET

Monitoring

checking health...
Posted Feb 09, 2026 - 17:27 CET

Investigating

Important information: Due to such a power failure, the Internet may be down! Services may be unavailable for an unpredictable period of time!
Posted Feb 09, 2026 - 16:43 CET
This incident affected: Infrastructure (Power Line, Network) and Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)).