Maintenance has been completed. The local DNS settings will not be changed for the time being.
Posted Dec 21, 2024 - 20:25 CET
Update
testing...
Posted Dec 21, 2024 - 18:14 CET
Update
continue with further settings and installations...
Posted Dec 21, 2024 - 17:08 CET
Update
updating unraid...
Posted Dec 21, 2024 - 16:51 CET
Update
updating dockers...
Posted Dec 21, 2024 - 16:29 CET
Update
starting backup... (all services will be unreachable for this time!)
Posted Dec 21, 2024 - 16:00 CET
Update
setting all up...
Posted Dec 21, 2024 - 15:47 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2024 - 15:45 CET
Update
The maintenance work has been postponed by one week.
Posted Dec 12, 2024 - 18:39 CET
Scheduled
During this maintenance, all services will be offline for a short period of time. Please note that this date is only a forecast. This maintenance may be scheduled for the Friday before.
Posted Nov 01, 2024 - 11:02 CET
This scheduled maintenance affected: Website, Cloud, Cloud (BETA), Website (START), YOURLS, Matomo, GREENHOUSE, and Network.