Unknown total failure

Incident Report for EasyTec Status

Resolved

This incident has been solved, but a further outage will be follow today.
Posted Jun 24, 2025 - 16:52 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 16:41 CEST

Identified

Short circuit in power line
Posted Jun 24, 2025 - 14:39 CEST
This incident affected: Website, Cloud, Cloud (BETA), YOURLS, Matomo, GREENHOUSE, Power Line, and Network.