Array restart

Incident Report for Easy Tec Status

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 21:00 CET

Monitoring

Array is starting up again...
Posted Feb 19, 2026 - 20:53 CET

Identified

Due to a brief restart of the array, all services will be unavailable for a short time.
Posted Feb 19, 2026 - 20:50 CET
This incident affected: Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)).