Update in progress

Incident Report for Easy Tec Status

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 20:57 CET

Identified

A current update progress will cause a short outage of all services.
Posted Feb 16, 2026 - 20:35 CET
This incident affected: Infrastructure (Network), Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)), and Edge Router.