Restarting system

Incident Report for Easy Tec Status

Resolved

Rewiring completed.
Posted Dec 27, 2025 - 18:56 CET

Monitoring

The system will be offline for approximately 10 minutes.
This outage is due to a short rewiring process.
Posted Dec 27, 2025 - 18:30 CET
This incident affected: Infrastructure (Power Line, Network), Application Server (Website (ETS), Website Analytics, Cloud (PROD), Cloud (BETA)), and Gateway Server.