Forewarning: bad weather

Incident Report for EasyTec Status

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 21:14 CEST

Investigating

This warning announces that some services may be canceled for short or long periods due to isolated storms.
This is only an advance warning and does not have to happen.
Posted Apr 17, 2025 - 20:49 CEST
This incident affected: Website, Cloud, Cloud (BETA), Website (START), YOURLS, Matomo, GREENHOUSE, Power Line, and Network.