unknown fault

Incident Report for Easy Tec Status

Resolved

This component will be deactivated.
Posted Nov 16, 2025 - 13:24 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 16, 2025 - 13:23 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 16, 2025 - 12:13 CET

Investigating

502 Bad Gateway - automatically generated message
Posted Nov 16, 2025 - 12:12 CET
This incident affected: Other unmonitored services (YOURLS).